RadioDJ - Free Radio Automation Software Forum

Stream

Mixer Issue or Sound Card Issue?

Offline baken1925

  • *
  • 22
  • +1/-0
Mixer Issue or Sound Card Issue?
« on: September 12, 2017, 04:09:39 AM »
I have run into another little problem while trying to move my station over to another desk with limited space.

I bought a Mackie MIX5 mixer since it is much smaller in size than the mixer I have been using.
I have also migrated my station over to a spare Intel NUC I had that was not being used. (Intel Nuc, 2.3ghz, 4gb Ram, Windows 7, 6x bit)

Since the NUC only has a headphone out on it, no line in sound card, I had a couple of spare USB Sound Cards laying around I was not using anymore (https://www.memoryexpress.com/Products/MX57856)

I plugged the mixer in, plugged the USB sound card into the NUC, it installed the drivers and I was good to go.

Here is the issue. The USB Sound Card has a Green Mic plug and a Pink Line In plug. I plugged 3.5mm end into the Green (Mic) plug on the USB Sound Card, and the other end which is two 1/4" plugs into the proper L and R on the mixer channel 2/3. I then took the other cable and plugged the two 1/4" jacks into the Main Out on the mixer and plugged the other 3/5mm end into the Pink port on the USB Sound Card. I set the sound card in RadioDJ and in BUTT and it works but.......

When the Pink 3.5mm is NOT plugged in, the mixers lights on the side balance, and show and are equal on both the Left and Right Channel. and go up and down as per volume being pushed. When the Pink plug IS plugged in, only the lights on the Right side flash. With both the Pink plug plugged in and not plugged in, I can control the PAN on that channel and it plays on both Left, Right and Centre. But the lights are not showing that on the mixer board.

So my question is......Mixer messed up? Cables messed up? USB Sound Card the issue? Or something else?

Thanks in advance.

Offline Brodephat

  • ****
  • 267
  • +6/-1
  • Pushing content to the world via an ethernet cable
    • RadioDJ Video Tutorials
Re: Mixer Issue or Sound Card Issue?
« Reply #1 on: September 12, 2017, 05:13:38 PM »
I looked at the USB soundcard and the green is a stereo output and the pink is a stereo input.

The Green output should be connected to 2/3 and the Pink input connected to Main L&R.
So it should be fine until you try to play the station and open up the input at the same time. When that happens you will run into internal feedback problems.

I would check the cables.
"Think Outside The Box And Make Something Truly Wonderful Happen"

My RadioDJ Stations:
NiaRadioNetwork.com
24HourPreachingNetwork.com
RealPeopleTalkRadio.com

My radio tools sites:
TheWebScriptStore.com
HowToUseRadioDJ.com

Offline baken1925

  • *
  • 22
  • +1/-0
Re: Mixer Issue or Sound Card Issue?
« Reply #2 on: September 13, 2017, 01:17:56 AM »
Thank you. I have bought new cables and I even bought a new mixer to test this with and I am still getting the same result.

It works until I plug the Main Out into the Pink Line In, as soon as I plug it in, The mixer meter lights only work on one side.

Offline rkriggs

  • **
  • 93
  • +4/-1
Re: Mixer Issue or Sound Card Issue?
« Reply #3 on: September 13, 2017, 02:35:39 AM »
Just to make sure the cables are correct, maybe try easily pulling it out 1 click. you can try this on all cables and see if something is a stereo connection with a mono cable or a mono in/out put with a stereo cable.

Randy K Riggs

Offline baken1925

  • *
  • 22
  • +1/-0
Re: Mixer Issue or Sound Card Issue?
« Reply #4 on: September 13, 2017, 02:48:51 AM »
So it looks like I MAY have found the problem. I think the issue is with that USB Sound Card Adapter. I tried on my main pc, I used to run the station on, same issue. I unplugged it and went with the direct sound card in the PC, no issues. So im pretty sure that was the issue. I am ordering a behringer USB sound card from amazon which should be here Thursday so I will try it out again and make sure.

Thanks for the help and suggestions guys. I will report back here either way incase somebody else ever has this issue.

UPDATE: Success! The new sound card I received works and there is no issue now. Thanks

Offline neutralhills

  • ***
  • 173
  • +12/-0
    • Radio Hanna
Re: Mixer Issue or Sound Card Issue?
« Reply #5 on: October 01, 2017, 04:04:33 PM »
Those little USB sound cards are flaky and also have poor sound quality. You'll want to spend good money on something that will last for years.
Radio Hanna : Worth A Listen
www.radiohanna.ca
Proudly powered by RadioDJ