RadioDJ - Free Radio Automation Software Forum

More or Less Radio Talk => Software and Utilities => Topic started by: DJ Garybaldy on May 20, 2020, 06:08:42 PM

Title: BUTT Updated
Post by: DJ Garybaldy on May 20, 2020, 06:08:42 PM
I see BUTT got a new version on Sourceforge 4 days ago. just thought this update might be useful for those who use it.

https://sourceforge.net/projects/butt/ (https://sourceforge.net/projects/butt/)

I'd also like to know about peoples experiences with BUTT as its something I've not used for a very long time and I need to do a blog post about it.
Title: Re: BUTT Updated
Post by: spons on May 20, 2020, 10:59:58 PM
Hi Gary, thanks for reminding! I use BUTT because it's light and verrrry stable. Two instances are neccesary in my case, one for my 320 kbps stream and one for the 128 kbps stream (both Icecast mounts). I saw minor changes in the new version, NOT the so much desired multiple stream possibility. I still have to run two instances of BUTT (in my case with two different bitrates for the listeners to chose from). That's no problem, it works great, untill... the pc restarts after a Windows update. Then just one instance of BUTT reopens and the second stream remains silent until I log in and manually restart a second BUTT plus manualy edit the bitrate for the second stream. Or... I'm doing something wrong here..?


But, BUTT is free, so easy to use and stable I can't bring myself to try something else...  :hihi:
Title: Re: BUTT Updated
Post by: Vanlen on May 23, 2020, 12:24:05 PM
Thanks for the heads up. I've been using Butt for over 3 plus years with no issues.  Solid and the best part free.
There is a change log and manual from the developers website here.  Nice to see the recent updates.
https://danielnoethen.de/ (https://danielnoethen.de/)

Title: Re: BUTT Updated
Post by: DJ Garybaldy on May 23, 2020, 01:08:22 PM
I've gone to test the new version of BUTT on this computer and it won't recognise the sound card. Yet SEcaster sees it just fine...  :bash:
Title: Re: BUTT Updated
Post by: PROducer on May 25, 2020, 08:25:06 PM
I've gone to test the new version of BUTT on this computer and it won't recognise the sound card. Yet SEcaster sees it just fine...  :bash:
When I initially went to use BUTT I had the same issue.  I also changed to SE Caster and it worked right away.  So it's not just you... or me!

  :huh:
Title: Re: BUTT Updated
Post by: Nosila on June 17, 2020, 07:54:52 PM
Just thought I'd add... having the same issues (amongst others)… shame, as previous version seemed to work OK.  >:(
Title: Re: BUTT Updated
Post by: Kilrock on July 28, 2020, 10:49:56 PM
Chances are that BUTT looks to find the 'standard' Windows audio device.
We all know how to alter that one, don't we? :)
Title: Re: BUTT Updated
Post by: Vanlen on July 29, 2020, 05:04:30 PM
Think you hit the nail on the head @kilrock.  No issues with Butt on my systems because one is UR22MKII as Default audio device and the other is set to RodeCaster Pro as default audio device.