RadioDJ - Free Radio Automation Software Forum


« on: February 09, 2020, 06:15:56 PM »
Hi all, I'm a relative newbie to RDJ v2, having been playing with it and populating it for about a month now. I'm in the process of setting up a fully automated stream which will carry all kinds of music at different times of day. All good so far, having set everything up according to the excellent recommendations here. Everything works a treat except when I schedule classical music the transitions sound like a car crash, so I need some help in getting to grips with the AutoDJ options.

I have the Silence Eliminator on and currently set to -30/-30/-30 which is working well enough for most categories but not for classical where greater track separation is needed. I re-analysed the classical category with the Track Start Threshold set to -60dB which I thought would help, but it hasn't and transitions still sound dreadful, so I guess I have misunderstood a few things!

Does anyone have any help to offer in dealing with how the  AutoDJ transitions can be tweaked for different types of music? I really need to get to grips with this and can't find a FAQ or Tutorial about it. Any tips/pointers greatly appreciated.

Offline DJ Garybaldy

  • *****
  • 4271
  • Don't Shoot! I'm only the Moderator
    • DJ Garybaldy Blog
Re: AutoDJ
« Reply #1 on: February 09, 2020, 08:19:38 PM »
Mixer Buffer = 3
 Start Threshold = -25 db
 Mix Threshold = -15 db
 End Threshold = -28 db
My fadeout duration has been set at 3900 for some time now and always seems to mix tracks rather well.
Retired DJ & Proud USER of RadioDJ since 2010

Database repair:

Re: AutoDJ
« Reply #2 on: February 10, 2020, 01:02:13 AM »
Thanks. I'm sure these settings work fine for most things but I'm specifically interested in how you can apply different, more appropriate settings to other types of music, eg Classical. Obviously I'm trying to avoid having to go in and edit the cue information for every individual track!

Re: AutoDJ
« Reply #3 on: February 10, 2020, 08:50:26 AM »
Give this a try, under options (settings) >> autodj >> temporarily set silence remover to OFF, and import your classic numbers.
All songs are now imported without fade in or fade out.
You will then get a small break between these numbers.
(start is at the beginning of the song, next start together with end is at the end of the song)
« Last Edit: February 10, 2020, 08:59:09 AM by mebo870 »
RDJ 2.0.06 
I found the key to happiness
Stay away from idiots

Re: AutoDJ
« Reply #4 on: February 17, 2020, 02:24:38 PM »
Thanks mebo. Yes, that's pretty much what I ended up doing, and it works! :-)

Re: AutoDJ
« Reply #5 on: July 17, 2020, 10:45:43 PM »
can the teaser function be used in auto dj?  It seems to skip over the event I have scheduled in events.  It works when I make a playlist manually.  Curious if there is a way in auto dj?