Author Topic: Sweeper layovers  (Read 4939 times)

wiztstar

  • Jr. Member

  • Offline
  • **
  • 91
  • Personal Text
    Todd Rundgren Music Channel
    • Todd Rundgren Music Channel
Sweeper layovers
« on: July 26, 2014, 03:38:51 AM »
Marcus, I've been trying to get a specific sweeper/voice-over to play at the front of a particular song, but the only category available is Daily Sweepers which I don't want to use because I fear the sweeper might play over something other than then intended track. So I tried to put in Nightly Sweepers, but when I access the sweepers tab on the songs, the "Nightly" list is blank. Is there a way I can set a list of voice-overs to intro certain songs?

AndyDeGroo

  • Guest
Re: Sweeper layovers
« Reply #1 on: July 26, 2014, 04:29:29 AM »
You can add new sweepers category and edit other subcategories by going to Options > Categories.
If you want your sweepers in particular category, then move them to that category using track manager.

wiztstar

  • Jr. Member

  • Offline
  • **
  • 91
  • Personal Text
    Todd Rundgren Music Channel
    • Todd Rundgren Music Channel
Re: Sweeper layovers
« Reply #2 on: July 26, 2014, 05:05:44 PM »
That wasn't really the question. What I'm trying to do is to assign a particular liner to only play in front a particular song. If you pull up a song in the Tracks Manager and click on a song, you'll notice a tab labeled "Sweepers" that has a left and right side. I should be able to assign a liner (sweeper) on the left to play only when that song plays, but only Daily and Nightly sweepers are available. I don't want to use any of those in Daily Sweepers. I tried to add a sweeper to the "Nightly" category, but it still doesn't show up in that list of sweepers.

AndyDeGroo

  • Guest
Re: Sweeper layovers
« Reply #3 on: July 26, 2014, 06:22:34 PM »
Dis you set track type to sweeper? It will not appear in sweepers lists if track type is anything but sweeper.

Jhonny

  • Hero Member

  • Offline
  • *****
  • 4183
  • Personal Text
    Peace, enjoy life, last sleep is longer than live!
Re: Sweeper layovers
« Reply #4 on: July 27, 2014, 07:55:41 PM »
That wasn't really the question. What I'm trying to do is to assign a particular liner to only play in front a particular song. If you pull up a song in the Tracks Manager and click on a song, you'll notice a tab labeled "Sweepers" that has a left and right side. I should be able to assign a liner (sweeper) on the left to play only when that song plays, but only Daily and Nightly sweepers are available. I don't want to use any of those in Daily Sweepers. I tried to add a sweeper to the "Nightly" category, but it still doesn't show up in that list of sweepers.

so as Andy says, make an extra subcategory for sweepers for songs.
Put sweepers in it.
Then you can in track editor the sweeper stick to the song.

grtz.

[attachment deleted by admin]
R.T.F.M. means to me, Read The Fantastic Messages.
Einstein says: Make things simple, but don't make simple things simpler! (wise) this is just my life lesson you know.

I don't do drugs ( ͡° ͜ʖ ͡°)

lever

  • New User

  • Offline
  • *
  • 6
Re: Sweeper layovers
« Reply #5 on: July 27, 2014, 11:43:44 PM »
I have been trying this since ver 1.6.0 and it has never worked for me.  Still doesn't in 1.7.1.  The sweeper is assigned, but it never plays.  There was a tutorial for this I have viewed hundreds of times and I still can't figure out what I have missed.  (Windows 7)  If anyone actually has this working I would like to know, because I don't think it works. 


AndyDeGroo

  • Guest
Re: Sweeper layovers
« Reply #6 on: July 28, 2014, 12:49:11 AM »
Check your sound cars configuration in RadioDJ, Options > Option > Sound Cards tab. You can select output device/channel for or every element played in RDJ. Could be that Sveeper/VO is routed to something that doesn't produce sound.

lever

  • New User

  • Offline
  • *
  • 6
Re: Sweeper layovers
« Reply #7 on: July 28, 2014, 12:58:53 AM »
Thanks  AndyDeGroo

Sweepers is configured OK and they do work, but not a specific sweeper for a specific track.  The sweepers linked to a specific song don't even show up in the playlist.

By the way, does this work for you?

AndyDeGroo

  • Guest
Re: Sweeper layovers
« Reply #8 on: July 28, 2014, 01:17:50 AM »
Check what number is selected in "If intro is longer than" if "Fit Sweeper" is enabled and in Auto DJ options. Experiment with those setting a bit and see if that helps.
If sweeper is longer than intro of the track it may not be selected.

I'm starting to run out of suggestions. Maybe check if there are any RadioDJ errors in Windows Event Viewer? If there are none, run RDJ as admin once and they should appear after that.

jopizz

  • Full Member

  • Offline
  • ***
  • 190
Re: Sweeper layovers
« Reply #9 on: July 28, 2014, 01:26:19 AM »
Wiztstar, can you post a screen shot of the track edit screen for the sweeper you are trying to assign. As long as the Category is Sweepers, the sub category is Nightly Sweepers and the track type is Sweeper it should show up. They've always worked fine for me.

John

lever

  • New User

  • Offline
  • *
  • 6
Re: Sweeper layovers
« Reply #10 on: July 28, 2014, 01:45:53 AM »
Thanks again.  The sweepers do fit.  If I add them in a playlist as a voice track, they will play. 

I looked in the Windows Event Viewer and the only error pertained to Internet Explorer. . .which I never use.

Have you used this feature successfully?

[attachment deleted by admin]

Jhonny

  • Hero Member

  • Offline
  • *****
  • 4183
  • Personal Text
    Peace, enjoy life, last sleep is longer than live!
Re: Sweeper layovers
« Reply #11 on: July 28, 2014, 02:12:17 AM »
Dit You put the sweeper button on?

grtz.


[attachment deleted by admin]
R.T.F.M. means to me, Read The Fantastic Messages.
Einstein says: Make things simple, but don't make simple things simpler! (wise) this is just my life lesson you know.

I don't do drugs ( ͡° ͜ʖ ͡°)

lever

  • New User

  • Offline
  • *
  • 6
Re: Sweeper layovers
« Reply #12 on: July 28, 2014, 02:25:40 AM »
Thanks Jhonny

That works if I add it manually, but will it work if audodj adds it?

Jhonny

  • Hero Member

  • Offline
  • *****
  • 4183
  • Personal Text
    Peace, enjoy life, last sleep is longer than live!
Re: Sweeper layovers
« Reply #13 on: July 28, 2014, 02:28:39 AM »
On a rotation you have to set with intro.

grtz.
R.T.F.M. means to me, Read The Fantastic Messages.
Einstein says: Make things simple, but don't make simple things simpler! (wise) this is just my life lesson you know.

I don't do drugs ( ͡° ͜ʖ ͡°)

lever

  • New User

  • Offline
  • *
  • 6
Re: Sweeper layovers
« Reply #14 on: July 28, 2014, 02:36:57 AM »
Rotations are set to "with", and as "Intro"

Thanks so much!  I added a sweeper to a track, changed the genre to test, added a test genre to the rotation and IT WORKED!