Author Topic: Getting PR_Error after upgrade to 1.7.2  (Read 853 times)

jbcs1958

  • New User

  • Offline
  • *
  • 3
Getting PR_Error after upgrade to 1.7.2
« on: August 20, 2014, 05:34:23 PM »
Made a backup of version 1.6.5.0.

Just tried to the upgrade. Followed the directions step by step for all 3 methods. After Each I am receiving Pop up window with the error #PR_Error: Conversion from string "" to type 'Integer' is not valid. after upgrading to 1.7.2  :-[

What have I missed? 

Vanlen

  • Hero Member

  • Offline
  • *****
  • 1264
    • Music for your senses
Re: Getting PR_Error after upgrade to 1.7.2
« Reply #1 on: August 20, 2014, 05:39:41 PM »
Go to the RELEASES section of the forum and read the requirements from your version to 1.7.0 which then requires a database upgrade to 1.7.2.   Just read those posts and you'll be on your way. ;)
Forest Green - Music in Nature's Frequency
www.forestgreenradio.ca

jbcs1958

  • New User

  • Offline
  • *
  • 3
Re: Getting PR_Error after upgrade to 1.7.2
« Reply #2 on: August 20, 2014, 07:21:38 PM »
Okay that worked... Thank you very much... ;D