Author Topic: 'Artist Separation' checkbox  (Read 798 times)

radiochuck

  • New User

  • Offline
  • *
  • 18
'Artist Separation' checkbox
« on: September 06, 2014, 05:47:38 PM »
Okay... I finally upgraded from 1.6.4.0 to 1.7.3.0.

Everything went pretty smoothly.  I actually backed up my original 1.6.4.0 database and restored it to a new database that I converted to work with the new version (thus, leaving the original database intact).  Everything works just fine except for one big issue.  When I check the "Artist Separation" box under OPTIONS > AUTODJ in the new version, it blows out all of my music from the AutoDJ rotation I have setup.  In other words, when I enable AutoDJ and it creates a playlist based on the active rotation, it's nothing but imaging, IDs and promos... no music.  I tried changing the 'Don't play same artist' time from 360 minutes (6 hours) all the way down as low as 5 minutes and it makes no difference.  If I want music in the playlist, I have to disable the "Artist Separation" checkbox.  Obviously, that isn't how I want to leave it.  I'd go back to the old version before I live with it like that.

I have tried resetting stats, deleting history and resetting everything to a 100.0 priority and it makes no difference.

I will mention too that earlier in the process, I had to change all of my imaging cuts to "Random" in my playlist.  I forget now what the issue was and I'm really not too concerned about it right at this moment.  That's working now, although not the way I would prefer.  I only mention it in the event it has some relevance to what's happening here.

Can anyone tell me what I'm doing wrong here?

Thanks in advance for any assistance.