RadioDJ - Free Radio Automation Software Forum

RadioDJ v1.7.4 Released!

Re: RadioDJ v1.7.4 Released!
« Reply #30 on: October 29, 2014, 10:10:24 PM »
Drag the number, Artist or Title..
DJ Garybaldy is RIGHT! RadioDJ WILL defeat the Evil SAM!
Musicbox Live! - musicboxlive.nl

Re: RadioDJ v1.7.4 Released!
« Reply #31 on: November 17, 2014, 04:18:42 PM »
Excuse me for asking , which is the latest release 1.7.5 as all i can see on the new release is 1.7.4, yet many are saying that the 1.7.5 is being used by them.
Please clarify
thank you

Offline TQ

  • ****
  • 291
  • Perseverance is everything!
    • Emen Valley Radio
Re: RadioDJ v1.7.4 Released!
« Reply #32 on: November 17, 2014, 04:38:24 PM »
The answer is here
A problem is only a problem if you can't find the solution.

Offline Dragos

  • ***
  • 102
  • Radio addict
    • Play Radio - Ritmul Anilor Tai
Re: RadioDJ v1.7.4 Released!
« Reply #33 on: November 19, 2014, 08:12:16 AM »
There is a very nasty bug in AutoDJ when using Artist Separation option. We just activated this option and at random times, RDJ marks the majority of artists in the DB as played, even though they were not. Last night RDJ aired only jingles for about one hour and a half because of this.
Our settings_artists file looks like this:
Quote
F.|f.|Ft.|ft.|Feat.|feat.|feat|Feat|Featuring|featuring|;|,|and|&|pres|pres.|Pres|Pres.|presents|Presents|with|With|Vs.|vs.|Vs|vs
I also attached a screenshot. Most of the DB looks like that, including jingles, TOH, etc.
The song that last triggered the issue was Mishelle Feat Randi - Only You, even though it is irrelevant since this happents randomly.
When this bug is not messing up the artists last played times, it's working as it should.

[attachment deleted by admin]
Radio is one of the best things that happened to the world.

Re: RadioDJ v1.7.4 Released!
« Reply #34 on: November 19, 2014, 04:12:59 PM »
Dragos,

Perhaps it has something to do with spaces-usage. I noticed you have |;|,|and|&| without spaces. I'm not sure where I've seen a post about this, but as I recall, you should try adding spaces, like so:

| ; |, |and| & |

(Note that I have not put a space in front of the comma)

Perhaps someone else knows the inner workings of the seperation..

Try this and let us know how it works.

- Rogier
DJ Garybaldy is RIGHT! RadioDJ WILL defeat the Evil SAM!
Musicbox Live! - musicboxlive.nl

Offline Marius

  • *****
  • 5577
    • Radio DJ
Re: RadioDJ v1.7.4 Released!
« Reply #35 on: November 19, 2014, 04:19:35 PM »
That option is very experimental, i wouldn't use it in a studio environment (like yours). There is a long topic around what lead to implement it.
DOWNLOADS PAGE

HOW TO FIX RADIODJ DATABASE
----------------
Please don't PM me for support requests. Use the forums instead.

Offline Dragos

  • ***
  • 102
  • Radio addict
    • Play Radio - Ritmul Anilor Tai
Re: RadioDJ v1.7.4 Released!
« Reply #36 on: November 21, 2014, 08:04:57 AM »
Thanks for the reply, Marius.
@rogiermaas I will also try this on an isolated install of RDJ and see how it handles things.
Thanks.
Radio is one of the best things that happened to the world.

Offline Dragos

  • ***
  • 102
  • Radio addict
    • Play Radio - Ritmul Anilor Tai
Re: RadioDJ v1.7.4 Released!
« Reply #37 on: November 22, 2014, 03:55:34 PM »
Well, after trying what rogiermaas recomended, I can confirm that is not working, so for now, it's wise not to use the Artist Separation option.
Radio is one of the best things that happened to the world.