Author Topic: Echo in headphones / music overpowering line-in input  (Read 877 times)

cthomas2k

  • New User

  • Offline
  • *
  • 2
Echo in headphones / music overpowering line-in input
« on: October 10, 2014, 11:02:34 PM »
Hey RadioDJ community, we're having some minor issues in setting up our station.  For our setup, we're using RadioDJ v1.7.2.0 on Windows 7 with no dedicated soundcard (onboard audio) and the mixer is a Eurorack MX1804x which is connected to the PC via both line-in and line-out.

We are encountering several issues.

1. Echo in headphones plugged into "PHONES" jack.  We are running three sets of headphones through the jack with splitter cords.

2. When we click the input button on RadioDJ, the volume cannot compete with the music that is playing.  We have selected the option in Options/Sound Cards/Audio Input Settings to Fade Down Music When Active but it is either not doing so or very minimally.  In the Control Panels/Sound/Communications tab we also selected to fully mute sound when the input is active.

Please help!  Any assistance is greatly appreciated, and I will be available for prompt replies to any suggestions and to answer any further questions.

Thanks,
Justin