RadioDJ - Free Radio Automation Software Forum

RadioDJ v1.7.8 Released!

Re: RadioDJ v1.7.8 Released!
« Reply #45 on: February 28, 2015, 01:29:38 PM »
Possible bug?
Today I need to reorder some categories . So I wanted to rearrange the songs for the number of times you play , but unfortunately there are problems with the double figures . :-[

Autobackup no work still 21/02/2015 ? ???

[attachment deleted by admin]
« Last Edit: March 01, 2015, 11:08:25 AM by Radiobellissima »

joshuatree44

Re: RadioDJ v1.7.8 Released!
« Reply #46 on: February 28, 2015, 06:11:25 PM »
OK Marius I have done what you suggested. It seems to be better. No issues yet, but will monitor it over the next few hours. it seems a bit faster too. But I have it running on my USB mixer sound card so to speak. But it seems that has solved the issue for now.


Strange. Did you deleted the new version? If not, can you try something?
Copy only "bass.dll" from the 1.7.6 to the 1.7.8 folder (replace the new one) to see if the problem persists. Since 1.7.6, other changes to the audio functions than updating the bass to the latest version wasn't made. So i would suspect bass or bass.net, but in order to downgrade bass.net i must recompile all the plugins and main executable.

joshuatree44

Re: RadioDJ v1.7.8 Released!
« Reply #47 on: February 28, 2015, 07:48:29 PM »
nope It Is Back to doing it Again  :-[

Update: it does it some times but not on others, but a majority of the times it does it. So I am going to go back to 1.7.6 until this is fixed. Wish I could get some video of it.

OK I noticed in 1.7.6 that it does stall here and there as well but the audio does not. The audio runs smoothly. I have been watching the little meters, countdown, and time stall for a sec and return to normal. But the audio in even my teasers are running for the most part without any interruption. I have also returned my rock station running under 1.7.6. So I dont know what else you want me to test Marius.
« Last Edit: March 01, 2015, 04:28:23 AM by joshuatree44 »

Offline Marius

  • *****
  • 5663
    • Radio DJ
Re: RadioDJ v1.7.8 Released!
« Reply #48 on: March 01, 2015, 08:55:20 AM »
The playback buffer value is the same on both versions?
DOWNLOADS PAGE

HOW TO FIX RADIODJ DATABASE
----------------
Please don't PM me for support requests. Use the forums instead.

joshuatree44

Re: RadioDJ v1.7.8 Released!
« Reply #49 on: March 01, 2015, 01:02:40 PM »
Yes it is default since I moved over to this new system. I have been on this system since Thursday. And before then I was on the older one and yes still the problem showed.

Offline Marius

  • *****
  • 5663
    • Radio DJ
Re: RadioDJ v1.7.8 Released!
« Reply #50 on: March 01, 2015, 06:03:31 PM »
Than it beats me for now. My test computer is not one of those with plenty horsepower like yours, still both bass versions are running without any glitch for many days now and playing tracks from a NAS, so the speed is also limited by the network.
DOWNLOADS PAGE

HOW TO FIX RADIODJ DATABASE
----------------
Please don't PM me for support requests. Use the forums instead.

joshuatree44

Re: RadioDJ v1.7.8 Released!
« Reply #51 on: March 01, 2015, 09:42:21 PM »
OK I will see if I can get a screen cap or something for you Marius.

Offline Marius

  • *****
  • 5663
    • Radio DJ
Re: RadioDJ v1.7.8 Released!
« Reply #52 on: March 01, 2015, 09:53:58 PM »
It's not that i don't believe you Josh, but is hard to fix something without being able to reproduce it. I will test it more in any way.
DOWNLOADS PAGE

HOW TO FIX RADIODJ DATABASE
----------------
Please don't PM me for support requests. Use the forums instead.

joshuatree44

Re: RadioDJ v1.7.8 Released!
« Reply #53 on: March 02, 2015, 02:58:41 AM »
Let me know if you need me to pop the stream on so you can hear it. I dont know what is causing it to be honest. I thought at one time it was the VAC but with the new machine it should not have that issue. I thought maybe it was due to low RAM but that can not be it. I have the latest .NET too. Did not know if that might be an issue as well?

Offline tdm

Re: RadioDJ v1.7.8 Released!
« Reply #54 on: March 03, 2015, 04:22:54 AM »
hi, marius. I recently upgraded my radiodj to the latest version (1.7.8.). for me... everything works fine. :ok: :cool: :ok: :cool:

it's not a crucial issue, but I am curious, when I use the method 3, [now playing info] tab does not appear, as in the picture below.



then when I did an experiment to add extra search tab, as johny and TQ do. it did not work. but successfully done in method 1 or 2 ???
RadioDJ user from Indonesia :)

Offline Derek

Re: RadioDJ v1.7.8 Released!
« Reply #55 on: March 03, 2015, 08:48:49 AM »
Since upgrading using method 2, we've not yet had any known problems including sweepers and it's running 24/7.

Nothing has changed on our system since the 1.7.7 database update, no newer SQL version (Server 5.1 from the essentials install) or anything and still running XP. It's sounding great! :)

I only mention this in case it points to possible Windows or SQL version problems.

(We are aware of the lack of continued support for XP but it's a machine only used for RadioDJ with newer antivirus and XP is a very stable OS which we will only intend to replace when the pc/drive goes faulty.)

Offline TQ

  • ****
  • 292
  • Perseverance is everything!
    • Emen Valley Radio
Re: RadioDJ v1.7.8 Released!
« Reply #56 on: March 03, 2015, 09:34:24 AM »
then when I did an experiment to add extra search tab, as johny and TQ do. it did not work. but successfully done in method 1 or 2 ???
My apologies TDM, The second search tab did work for me until the third RDJ restart then I started having RDJ loading problems so I abandoned it. I'm sorry if I misled you.

TQ
A problem is only a problem if you can't find the solution.

Offline Marius

  • *****
  • 5663
    • Radio DJ
Re: RadioDJ v1.7.8 Released!
« Reply #57 on: March 03, 2015, 10:13:38 AM »
hi, marius. I recently upgraded my radiodj to the latest version (1.7.8.). for me... everything works fine. :ok: :cool: :ok: :cool:

it's not a crucial issue, but I am curious, when I use the method 3, [now playing info] tab does not appear, as in the picture below.

then when I did an experiment to add extra search tab, as johny and TQ do. it did not work. but successfully done in method 1 or 2 ???

The buttons can be assigned from the rdj options.

The duplicate plugins will not work, as their internal code is identical and can cause problems. I would not recommend this in any case.
DOWNLOADS PAGE

HOW TO FIX RADIODJ DATABASE
----------------
Please don't PM me for support requests. Use the forums instead.

Offline tdm

Re: RadioDJ v1.7.8 Released!
« Reply #58 on: March 04, 2015, 12:29:22 AM »
My apologies TDM, The second search tab did work for me until the third RDJ restart then I started having RDJ loading problems so I abandoned it. I'm sorry if I misled you.

TQ

it's ok. I was also too rushed to conclusions  :bash:. after the 3rd restart, my RDJ failed to load. Marius's right; "This is not recommended"
RadioDJ user from Indonesia :)

Re: RadioDJ v1.7.8 Released!
« Reply #59 on: March 09, 2015, 08:54:52 PM »
I just noticed an anomaly that radiodj ago by a few days .
I programming in several steps of commercials inserted as events and have always worked composed
Station id
jingle in
spot
For some days I do not know precisely when the jingle in does not go on the air more .
The event is played just like
Station id
spot

Any thoughts on this?

[attachment deleted by admin]