Author Topic: Sweepers - What Am I Doing Wrong Here?  (Read 7074 times)

Jhonny

  • Hero Member

  • Offline
  • *****
  • 4178
  • Personal Text
    Peace, enjoy life, last sleep is longer than live!
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #15 on: October 03, 2016, 04:53:14 PM »
Mabe a photo.

Track whit a assigned sweeper.



Track whit no assigned sweeper.


R.T.F.M. means to me, Read The Fantastic Messages.
Einstein says: Make things simple, but don't make simple things simpler! (wise) this is just my life lesson you know.

I don't do drugs ( ͡° ͜ʖ ͡°)

djMot

  • Jr. Member

  • Offline
  • **
  • 51
    • Girls Rock Radio
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #16 on: October 03, 2016, 05:15:30 PM »
Marius, I'd sure appreciate if you would weigh in here!  I'm baffled.
Women Artists on Internet Radio:
Girls Rock Radio - http://www.girlsrockradio.com
and
Country Girl Radio - http://www.countrygirlradio.com

FreerunMedia

  • Hero Member

  • Offline
  • *****
  • 873
  • Personal Text
    Proud user of RadioDJ
    • Radio 251 , Gewoon gezellig
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #17 on: October 03, 2016, 05:49:46 PM »
I was also thinking about using sweepers and i am prepairing for it. Prepair because, as far i found out, you need some intro, out-tro, hooks and so on for it. This might be the problem up here, did you give in at least an intro time?
Running 3 editions V1.8.2 at www.salto.nl and v1.8.2 at radio251.nl. ( NOW with 2 live studio's! )

djMot

  • Jr. Member

  • Offline
  • **
  • 51
    • Girls Rock Radio
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #18 on: October 03, 2016, 07:52:37 PM »
I was also thinking about using sweepers and i am prepairing for it. Prepair because, as far i found out, you need some intro, out-tro, hooks and so on for it. This might be the problem up here, did you give in at least an intro time?

Thanks Freerun.  All tracks have the cue markers that the Importer gave them.  That seems to be Start, Next, and End.  At least that's what the first song I checked has.  I presume this is true for all songs.   If they are required for certain features to work, I'm not sure why they wouldn't be created during the import.  If it's too difficult for the importer to establish an into point (would that be synonymous with the "post" byw?) then at least setting the Intro time to the same value as the Start time would seem like a good thing for the Importer to do.

I'll set some Intro points and see what happens...
Women Artists on Internet Radio:
Girls Rock Radio - http://www.girlsrockradio.com
and
Country Girl Radio - http://www.countrygirlradio.com

djMot

  • Jr. Member

  • Offline
  • **
  • 51
    • Girls Rock Radio
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #19 on: October 04, 2016, 07:33:16 PM »
Okay, so this is still not working.  I have an Intro cue point set on the track, I have a custom playlist, I have an event, and still nothing.  The track in the first two screenshots played without its associated sweeper earlier this morning as I was listening to it.  Why not?  What am I doing wrong here?  I seriously don't get why this is so hard.








Women Artists on Internet Radio:
Girls Rock Radio - http://www.girlsrockradio.com
and
Country Girl Radio - http://www.countrygirlradio.com

FL Coast

  • Sr. Member

  • Offline
  • ****
  • 382
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #20 on: October 04, 2016, 08:19:56 PM »
djMot,

I could be wrong, but your example only shows a 1 second intro.  That would mean your sweeper would have to be one second or less.  I think your intro time has to be equal to or longer than your sweeper for this to work.  Like I said, I could be wrong.
:)    Play the Music and Have Fun!    :ok:
==================================
 Fun In The Sun,  From the Florida Coast
***************************************************
"It is what we learn after we think we know it all, that counts."
John Wooden 1910 - 2010

djMot

  • Jr. Member

  • Offline
  • **
  • 51
    • Girls Rock Radio
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #21 on: October 05, 2016, 02:17:31 AM »
djMot,

I could be wrong, but your example only shows a 1 second intro.  That would mean your sweeper would have to be one second or less.  I think your intro time has to be equal to or longer than your sweeper for this to work.  Like I said, I could be wrong.

Thank you FL, but sweepers NOT attached to a song do not have to overlap the song in their entirety to work, so I don't see why that would be the case here.



Women Artists on Internet Radio:
Girls Rock Radio - http://www.girlsrockradio.com
and
Country Girl Radio - http://www.countrygirlradio.com

Jhonny

  • Hero Member

  • Offline
  • *****
  • 4178
  • Personal Text
    Peace, enjoy life, last sleep is longer than live!
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #22 on: October 05, 2016, 03:47:20 AM »
@djMot, have you tested as i have done?

R.T.F.M. means to me, Read The Fantastic Messages.
Einstein says: Make things simple, but don't make simple things simpler! (wise) this is just my life lesson you know.

I don't do drugs ( ͡° ͜ʖ ͡°)

Jhonny

  • Hero Member

  • Offline
  • *****
  • 4178
  • Personal Text
    Peace, enjoy life, last sleep is longer than live!
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #23 on: October 05, 2016, 03:50:25 AM »
And set in the rotation not set on intro but on start.
R.T.F.M. means to me, Read The Fantastic Messages.
Einstein says: Make things simple, but don't make simple things simpler! (wise) this is just my life lesson you know.

I don't do drugs ( ͡° ͜ʖ ͡°)

djMot

  • Jr. Member

  • Offline
  • **
  • 51
    • Girls Rock Radio
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #24 on: October 05, 2016, 04:47:16 AM »
And set in the rotation not set on intro but on start.

See Reply #9 on page 1.
Women Artists on Internet Radio:
Girls Rock Radio - http://www.girlsrockradio.com
and
Country Girl Radio - http://www.countrygirlradio.com

rkriggs

  • Sr. Member

  • Offline
  • ****
  • 404
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #25 on: October 05, 2016, 05:01:35 AM »
have you made sure the enable button is checked?  right click on it and edit track.. then make sure enabled is checked..

djMot

  • Jr. Member

  • Offline
  • **
  • 51
    • Girls Rock Radio
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #26 on: October 05, 2016, 05:26:44 PM »
have you made sure the enable button is checked?  right click on it and edit track.. then make sure enabled is checked..

The track plays, so yes, it's enabled.  So is the sweeper attached to it.
Women Artists on Internet Radio:
Girls Rock Radio - http://www.girlsrockradio.com
and
Country Girl Radio - http://www.countrygirlradio.com

ImQuazar

  • New User

  • Offline
  • *
  • 6
  • Personal Text
    Classic Online Hitz - www.my95fm.com
    • Classic online HITZ!
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #27 on: October 09, 2016, 11:47:56 PM »
We may be rehashing some things but..
In order for a track sweeper to play:
1) in your track rotation, you have to tell it to play a sweeper for that line in the rotation.
2) in the song, you have to set the intro, start, and end cues.
3) in the song, you have to set the specific sweeper to play, and that sweeper must be designated as a sweeper in your tracks manager.

You don't have to run any specific event or anything to make this happen, although you could.. whatever suits you.
I don't understand why support for sweepers and voice tracking, two of the most important things in radio automation, receive the least support here.
I've gotten track sweepers to work, so if you can't get it, let me know, and I'll try to help you get it figured out.

Thanks,
-Lee
Running My95fm on a Dell Slim 540 desktop with Windows 10 and 4gb of RAM (only 32bit) with a Behringer DX2000 USB mixer board.

Doing three 3 hour shows on Friday-Sunday evenings from 6p-9p.

neutralhills

  • Sr. Member

  • Offline
  • ****
  • 341
  • Personal Text
    Nil sine labore.
    • squirrel.fm
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #28 on: October 10, 2016, 12:20:38 AM »
Does this happen if you try a remote desktop program such as VNC? We use Ultra VNC to remote onto our W10 box and it doesn't affect anything. RadioDJ and the encoding program work as usual.

If BUTT is disconnecting when you log onto a remote desktop try another encoding program It may be a limit of BUTT

We found the BUTT encoder to be a pain-in-the-butt. It wasn't stable for us. The A******t encoder that runs as a plugin works for us for months at a time -- we only ever have to take the main system down for Windows updates. We also switched from VNC to Chrome Remote Desktop as we discovered it to be much more stable when used over 3G/4G/LTE connections.
Squirrel FM : Always playing with our nuts!
www.squirrel.fm
Studio systems running RadioDJ & Rivendell (occasional only)
Flow 8 Deck & PlayIt Cartwall for live mixing and assist.
Remote systems running RadioDJ
Pioneer DDJ-SX control surface.

Jhonny

  • Hero Member

  • Offline
  • *****
  • 4178
  • Personal Text
    Peace, enjoy life, last sleep is longer than live!
Re: Sweepers - What Am I Doing Wrong Here?
« Reply #29 on: October 10, 2016, 10:14:30 AM »
Okay, so this is still not working.  I have an Intro cue point set on the track, I have a custom playlist, I have an event, and still nothing.  The track in the first two screenshots played without its associated sweeper earlier this morning as I was listening to it.  Why not?  What am I doing wrong here?  I seriously don't get why this is so hard.

Sorry it took a little longer for this reaction.
It was always on my mind why does it not work!

I read in the message I have a custom playlist so whit a custom playlist it will not work.
R.T.F.M. means to me, Read The Fantastic Messages.
Einstein says: Make things simple, but don't make simple things simpler! (wise) this is just my life lesson you know.

I don't do drugs ( ͡° ͜ʖ ͡°)