RadioDJ - Free Radio Automation Software Forum

Read me: Important

Offline DJ Garybaldy

  • *****
  • 3999
  • Never Get Angry At the Stupid People (Erasure)
    • DJ Garybaldy
Read me: Important
« on: October 22, 2016, 05:34:00 PM »
Please be aware that older versions of the WordPress plugin (0.4 & 0.5) may not function properly on newer versions of WordPress

You are advised to use version 0.7 which you can find Here

Keep your eye on this section of the forum for any future updates to the WP plugin.

« Last Edit: October 22, 2016, 05:44:01 PM by DJ Garybaldy »
USER of RadioDJ since 2010

Useful RadioDJ information : https://djgarybaldy.co.uk/category/radiodj/

I cannot give help and support via Private message!

I'm not as scary as I look Honest!

My little pet project: https://t.co/YyVaPOBYBK