Author Topic: Strange clipping problem  (Read 4712 times)

DJ Garybaldy

  • Global Moderator
  • Hero Member

  • Offline
  • *****
  • 4603
  • Personal Text
    Don't Shoot! I'm only the Moderator
    • DJ Garybaldy Blog
Re: Strange clipping problem
« Reply #15 on: October 30, 2016, 11:13:28 AM »
Did you do what Marius asked? 

Quote
please check in windows regional settings to see if you are using the dot as decimal separator.

Quote
ok so i deleted and reimported all the problem tracks.

didn't fix the problem

Are the tracks CBR or VBR? I'm suspecting an error when encoding the files they should ideally be CBR (Constant bitrate) when using mp3
Proud USER of RadioDJ since 2010

https://djgarybaldy.blogspot.com

How to Install RadioDJ: https://djgarybaldy.blogspot.com/2020/08/how-to-install-radiodj-free-radio.html

RadioDJ is my most FAVOURITE piece of software EVER

What I do with RadioDJ: http://goldradio.servemp3.com

RFU

  • Hero Member

  • Offline
  • *****
  • 691
    • Radio Free Ukraine
Re: Strange clipping problem
« Reply #16 on: October 30, 2016, 12:49:47 PM »
the region is set to US, and the dot is used as a decimal separator

I have no idea if they're cbr or vbr, how can I check?

This problem only cropped up this week. We've been running since august without any problems
Гордий бути українцем, Ми - Радіо Вільної України.

DJ Garybaldy

  • Global Moderator
  • Hero Member

  • Offline
  • *****
  • 4603
  • Personal Text
    Don't Shoot! I'm only the Moderator
    • DJ Garybaldy Blog
Re: Strange clipping problem
« Reply #17 on: October 30, 2016, 01:02:17 PM »
Just had a thought does this happen if you set the track type to "Variable duration file" also are they volume levelled?

It sometimes depends on the program the files were created by you should have an option for VBR or CBR when encoding to mp3 I know you can set Audacity to encode to CBR.

If that doesn't solve it ... I'll hand this issue over to Marius he may ask you if he can take a look via teamviewer
Proud USER of RadioDJ since 2010

https://djgarybaldy.blogspot.com

How to Install RadioDJ: https://djgarybaldy.blogspot.com/2020/08/how-to-install-radiodj-free-radio.html

RadioDJ is my most FAVOURITE piece of software EVER

What I do with RadioDJ: http://goldradio.servemp3.com

RFU

  • Hero Member

  • Offline
  • *****
  • 691
    • Radio Free Ukraine
Re: Strange clipping problem
« Reply #18 on: October 30, 2016, 02:12:58 PM »
I'm going to try MP3Gain to try to level them out and see what happens

I'll let you know
Гордий бути українцем, Ми - Радіо Вільної України.

FL Coast

  • Sr. Member

  • Offline
  • ****
  • 377
Re: Strange clipping problem
« Reply #19 on: October 30, 2016, 03:45:26 PM »
RFU,

You answered Marius’s question, so if that has not changed, that should not be the issue.
You do not know if the tracks are CBR or VBR.  If this was not an issue before and the tracks were not changed, this should not be the issue.

A few of questions.

1.   If you open Track Editor, can you move the cue marks and then the tracks play properly?
2.   Did you delete the tracks from the database before you reimported them?
3.   Did you reactivate the Silence Remover before reimporting the files?
4.   If you open the problem files in another program, do they play properly?
5.   Do you have a backup of the database before you ran the ‘Update Tracks Rotation?’
:)    Play the Music and Have Fun!    :ok:
==================================
 Fun In The Sun,  From the Florida Coast
***************************************************
"It is what we learn after we think we know it all, that counts."
John Wooden 1910 - 2010

RFU

  • Hero Member

  • Offline
  • *****
  • 691
    • Radio Free Ukraine
Re: Strange clipping problem
« Reply #20 on: October 30, 2016, 03:47:54 PM »
Ok, so I opened each Jingle in Audacity then exported the audio file as CBR 192 kbps

Then I deleted the Jingles from the database and re-imported the folder

I just played one jingle and it seems to be working correctly. I'll have to listen for a while to see if they're fixed
Гордий бути українцем, Ми - Радіо Вільної України.

FL Coast

  • Sr. Member

  • Offline
  • ****
  • 377
Re: Strange clipping problem
« Reply #21 on: October 30, 2016, 03:55:17 PM »
Ok, so I opened each Jingle in Audacity then exported the audio file as CBR 192 kbps

Then I deleted the Jingles from the database and re-imported the folder

I just played one jingle and it seems to be working correctly. I'll have to listen for a while to see if they're fixed

Good.  :cool:  Hopefully this has corrected your problem.

I do have to say though, I have several files that are VBR and have not had an issue with them.
:)    Play the Music and Have Fun!    :ok:
==================================
 Fun In The Sun,  From the Florida Coast
***************************************************
"It is what we learn after we think we know it all, that counts."
John Wooden 1910 - 2010

RFU

  • Hero Member

  • Offline
  • *****
  • 691
    • Radio Free Ukraine
Re: Strange clipping problem
« Reply #22 on: October 30, 2016, 03:55:26 PM »
RFU,

You answered Marius’s question, so if that has not changed, that should not be the issue.
You do not know if the tracks are CBR or VBR.  If this was not an issue before and the tracks were not changed, this should not be the issue.

A few of questions.

1.   If you open Track Editor, can you move the cue marks and then the tracks play properly?
2.   Did you delete the tracks from the database before you reimported them?
3.   Did you reactivate the Silence Remover before reimporting the files?
4.   If you open the problem files in another program, do they play properly?
5.   Do you have a backup of the database before you ran the ‘Update Tracks Rotation?’

I've never used the cue editor. And looking at the settings they are

Fade In 0.000
Fade Out 0.040

start threshold -25
mix threshold -15
end threshold -30

I've never touched those settings

I deleted the tracks from the database using the track manager delete function before importing the folder again

The problem files play fine in AIMP

no I didn't backup the database  ::)

the silence remover is active
Гордий бути українцем, Ми - Радіо Вільної України.

RFU

  • Hero Member

  • Offline
  • *****
  • 691
    • Radio Free Ukraine
Re: Strange clipping problem
« Reply #23 on: October 30, 2016, 04:00:33 PM »
Yep, that fixed it. So I'll have to do the same to all the sweepers
Гордий бути українцем, Ми - Радіо Вільної України.

FL Coast

  • Sr. Member

  • Offline
  • ****
  • 377
Re: Strange clipping problem
« Reply #24 on: October 30, 2016, 04:08:05 PM »
Fade Out Duration 5000
Stop Fade Out Duration 1000

Silence Remover is not active

High Precision Cue Points is active

And I just noticed one of my 3 second station IDs is showing as o second duration in the play list

Here you said the Silence Remover was not active.  I assume you activated it before you reimported the files.

:)    Play the Music and Have Fun!    :ok:
==================================
 Fun In The Sun,  From the Florida Coast
***************************************************
"It is what we learn after we think we know it all, that counts."
John Wooden 1910 - 2010